Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
arishasmirnova2
16.06.2020 19:36 •
Информатика
Через паскаль abc.вопрос. 1)найти сумму членов арифметической прогрессии,если известно: а)ее первый член б)знаменатель в)число членов прогрессии
Показать ответ
Ответ:
lili2005ok
06.07.2020 22:52
Program progressiya;
var a1,d,n,S:real;
begin
readln(a1,d,n);
S:=((2*a1+(n-1)*d)/2)*n;
writeln(S);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
djghjc13
16.01.2021 07:48
Решить правильно и подробно 2 по информатике: 1.исправьте неточности в описании двумерного массива: var a= array[1..n,1..m] of integer; 2. вставьте пропущенные определения:...
oksankalahutina5
23.11.2022 13:50
Значение арифметического выражения: 9^7+3^21-19 записали в системе счисления с основанием 3. сколько цифр 2 содержится в этой записи?...
Аня276541
15.06.2020 18:30
Почему в одноклассниках и в ватсап видео не проигрываются и появляется такая надпись....
aza54
26.10.2021 05:52
НАДО ЗадачаДві сторони трикутника дорівнюють 3 см і 8 см ,а кут між ними- 60 градусів . Знайдіть радіус кола, описаного навколо трикутника....
Izolda111
27.01.2022 16:59
Джек Воробей на острове Арана продаёт стеклянные бусы по цене 12 дублонов. Постоянные расходы на каждое плавание (зарплата моряков, еда, налоги королю…) состав-ляют...
VasiliyLihasdb
20.06.2022 12:28
2. a) Complete the phrases with make or do. Write them down in your notebook.1)___ the shopping, 2)the bed, 3)noise, 4)a decision, 5)___exercise ...
ботан777
17.03.2023 00:31
Підкресли іменники та залежні від них прикметники стара жаба...
anna0969
02.12.2022 10:52
Какие из чисел 5418делится на 3 и на 9 ...
vvvlll1
11.06.2020 22:16
решить... И вот впереди стена, а на нец дверь с кодовым замком. Рядом надпись...
den536
18.12.2020 23:49
1. Эпидемия чумы, прозванная «Чёрным мором», обрушилась на Европу в: 1337 г.;1415 г.;1348 г.;1453 г....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a1,d,n,S:real;
begin
readln(a1,d,n);
S:=((2*a1+(n-1)*d)/2)*n;
writeln(S);
end.