В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
lena08m
lena08m
26.06.2021 02:40 •  Информатика

Через qBASIC
Написать программу, которая выводит таблицу значений функции y=(3x^2)/4 на отрезке [-4;4] с шагом 1.

Показать ответ
Ответ:
AzamatAmangaliev1
AzamatAmangaliev1
20.12.2020 04:04
#include <cstdlib>#include <iostream>#include <iomanip>#include <cmath>
using namespace std;
int main(){    setlocale(0, "");    double x, y, a, b, xk, xn, dx;    a = 1.4;    b = 2.5;    cout << "Ââåäèòå xn,xk, dx = " << endl;    cin >> xn; cin >> xk; cin >> dx;    x = xn;    cout << "Tabl" << endl;    cout << "+-----------+" << endl;    cout << "¦ x ¦ y ¦" << endl;    while (x <= xk)          {             y = (log10(a*x*x+b))/(a*x+1);             cout << "+-----+-----¦" << endl;             cout.setf(ios::fixed);             cout.precision(3);             cout << "¦" << x << "¦"<< y << "¦" << endl;             x = x + dx;          }    cout << "+-----------+";    system("pause");}
Переделать программу паскаль в си program lab3; var x,y,a,b,xk,xn, dx: real; begin a: =1.4; b: =2.5;
0,0(0 оценок)
Ответ:
BifLee
BifLee
29.03.2023 01:10
import java.util.Scanner;

/**
* Created by Geek on 20.09.2016.
*/
public class getTime {
public static void main(String[] agrs){
Scanner in = new Scanner(System.in); // Создаем объект ввода через консоль
System.out.print("Сколько минут после начала дня:");
int n = in.nextInt();
if(n <= 59) {
System.out.print(String.format(" часов и %d минут",n));
} else if(n > 1440) {
n = n - ((n/1440)*1440);
System.out.print(String.format(" часиков и %d минут",n/60,n%60));
} else {
System.out.print(String.format(" часиков и %d минут",n/60,n%60));
}

}
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота