Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
vladislavserov
04.06.2021 20:33 •
Информатика
Что делать? program n1; type test = class private var a: integer: = 10; public var b: integer: = 15; end; begin var cl: test : = new test(); writeln(cl.a); // должно не выполняться но паскалю пофиг writeln(cl.b) // выпонится end.
Показать ответ
Ответ:
Dasa282
29.07.2020 06:55
Просто удали Var
0,0
(0 оценок)
Популярные вопросы: Информатика
Olegggg04
18.09.2022 15:40
Язык программирования-Pascal. Первая буква имени-Ю,фамилии-М. ...
Gavrik2017
18.09.2022 15:40
Квадрат Найдите периметр и площадь квадрата. Входные данные Каждая строка является отдельным тестом и содержит одно целое число - длину стороны квадрата n (1 ≤...
Nipep
18.09.2022 15:40
Акпарат арнасын канша топка болинеди....
KatyaKorytnaya
20.02.2023 09:27
Обнаружены проблемы универсальный аудиодрайвер обнаружено помагите...
nerminefendieva
19.06.2022 17:30
Задача по информатике Дано:текст расположен на 6 страницах 1 страница=40 строк 1 строка=60 символов Всего=9000байт Вес фразы в битах? ! Нужно пошаговое решение!...
Lerazamsha
13.05.2022 00:58
Выбери форматы, которые не относятся к графическим 3D-редакторам. Верных ответов: 2 blend gif SKP jpg Bds...
jsjdn
07.02.2021 13:44
Массив а(25) – целые случайные числа от -20 да 40. Задать и вывести исходный массив. Отсортировать массив по убыванию. Вывести отсортированный массив. Найти номер...
Azzzzzaaaazzza
22.05.2021 16:38
ДАН ЛИНЕЙНЫЙ МАССИВ А РАЗМЕРНОСТЬЮ 5.Вывести массив и сумму всех чисел массива через входные и выходные файлы.паскаль...
мопдркиопм
13.02.2023 03:34
Ячейку А5 скопировали в ячейку В5, а ячейку D5 скопировали в ячейку Е5. Запишите формулы, которые будут находиться в ячейках В5 и Е5....
FannyPanda
01.02.2021 22:52
Напишите программу, разделяющую мелодии разных видов лягушек. К розовым лягушкам (Pink Frogs) относятся числа, кратные пяти или большие 1000. К ядовитым (Poisonous...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота