Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
kamila267
06.11.2020 10:25 •
Информатика
. что напечатает программа на экран:
begin
x: =4; у: =3;
y: =y-x;
if (x< 0) or (y< 0) then write (“красное") else
write (“синее');
end
Показать ответ
Ответ:
Какэтимпользоваться
10.10.2020 22:39
красное
Объяснение:
Т.К. y=3-4
y=-1
поэтому красное
0,0
(0 оценок)
Популярные вопросы: Информатика
dronyuk88
24.02.2021 05:58
Кто и как делают обновления в гта 5 на рп серверах и как это вообще происходит и что нужно учить чтобы тоже это делать? Кто и как делают обновления в гта 5 на рп серверах и как это...
termos68
22.03.2020 15:18
БЗаполните таблицу истинности¬(A v B) v С...
valeralandsber
03.04.2020 10:38
Задача 1: В языке запросов поискового сервера для обозначения логической операции «ИЛИ» используется символ «|», а для обозначения логической операции «И» – символ «&». В таблице...
1090000
02.06.2022 19:12
Перечислите устройства ввода-вывода информации, которые можно подключить к USB-разъему. Дайте краткую их характеристику....
galstyangevorgp08o0o
30.05.2021 15:56
Решить по питону 1 дан список из 20 целых чисел заполненный числами из интервала [0; 15]. определить среднее арифметическое элементов списка больших некоторого числа p. 2 найдите среднее...
helenkarchevskp08ll5
30.05.2021 15:56
Напишите программу. найдите все натуральные решения уравнения : r^2 + m^2 = k^2 на интервале [1, 10]. программа должна быть на паскале!...
vasx
24.06.2022 02:00
Массив из 5 элементов заполнить случайными числами от 0 до 9 ,вывести элементы массива на екран. каких элементов в массиве больше–четных или нечётных (паскаль)...
romakirill1999
26.05.2022 08:54
Выбери слайды , на которые не нужно добавлять изображения для визуализации информации. выбери все варианты ответов !...
sasgat
08.08.2021 06:51
Масив D [1..15] заповнити генератором випадкових чисел вывести в ListBox підрахувати добуток від ємних елементів в даному масиві, вивести в Edit До ть будь ласка...
Enot811
30.12.2022 01:42
В январе Вове подарили пару новорожденных кроликов.Через два месяца они дали первый приплод-новую пару кроликов ,а затем давали приплод по паре кроликов каждый месяц. Каждая пара также...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
красное
Объяснение:
Т.К. y=3-4
y=-1
поэтому красное