Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
katyasvk
02.01.2023 10:37 •
Информатика
Что выведет программа, если в качестве значений переменных s и t вводились (13,11)? var s, t: integer; begin readln(s); readln(t); if (s > 10) and (t > 10) then writeln(s) else writeln(t) end.
Показать ответ
Ответ:
dkanya0055
13.10.2020 06:29
Программа выведет: 13
0,0
(0 оценок)
Популярные вопросы: Информатика
Kakan123455
31.08.2021 07:49
Переведите число в шестнадцатеричную систему счисления: 1010...1010(двоичная сс) (100 знаков) и 1313...131(восмеричная сс) (1331 знак)....
Дахич1
04.06.2021 08:14
1. У Кати появилсяскоростной CNN доступ в Интернет. Это позволяет ей получать из Интернета файлы со скоростью бит в секунду. Ее соседка через дорогу Маша договорилась с Катей, что...
школаскучаю
11.06.2022 09:55
На основании какого документа в 1с оформляется операция «выставлен счет покупателю за оказанные услуги»...
БезумныйКами666
06.05.2021 00:17
Используя средства ms windows, оценить, какой должна использоваться технология линий передачи в сети и пропускная чтобы время приема информации было не более 0, 02 сек. для передаваемого...
dashabonya
06.09.2022 14:50
Составить программу выводящую значение True, если точка находится в зашрихованной области и False , в противном случае...
bogdanostapenko
09.06.2020 20:30
по информатике , Задание : В одномерном числовом массиве X(N) подсчитать количество положительных элементов и найти их произведение . На паскале...
gjjfdkjgfyijh
24.09.2022 09:16
Вводятся четыре числа, каждое с новой строки: длина шага; место начала бега; место окончания; дополнительное число. Формат вывода В одну строку через пробел записать все числа из...
Костя45632
18.10.2020 10:44
Предложения с о словом заговор, заговор....
Пакемоник
18.10.2020 10:44
Для приготовления маринада для огурцов на 1 литр воды требуется 7г лимонной кислоты. лимонная кислота продается в пакетиках по5 г. какое наименьшее число пакетиков нужно купить...
mitienko811
18.10.2020 10:44
Вравнобедренной трапеции основания равны 10 см и 40 см .боковая сторона равна 25см.вычислите высоту трапеции...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Программа выведет: 13