В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
lolo555
lolo555
10.02.2022 18:02 •  Информатика

Цикл с параметром Написать программу для вычисления значения функции
y=√(3x^2+5x+7)/|x-5| , если х меняется от -20 до 10 с шагом 3.

Показать ответ
Ответ:
шрвлап
шрвлап
03.08.2020 12:29

Напомню, что логическое «И» истинно только тогда, когда истинны оба высказывания. Таким образом, в искомом имени первая буква должна быть согласной, а последняя − гласной

1)Анна не подходит, потому что первая буква у нее гласная

2)Роман не подходит,поскольку последняя буква согласная

3)Олег не подходит, так как первая буква гласная, а последняя согласная

4)Татьяна подходит, потому что первая буква у неё не гласная и последняя буква у нее не согласная

Под такие условия подходит только имя Татьяна

ответ: Татьяна

0,0(0 оценок)
Ответ:
mrtopgame
mrtopgame
11.09.2021 07:08

Программа:

def F(n):

   if n <= 18:

       return n + 3

   elif n > 18 and n % 3 == 0:

       return (n // 3) * F(n // 3) + n - 12

   else:

       return F(n - 1) + n * n + 5

k = 0

for i in range(1, 801):

   m = 0  # Обнуляем переменную проверки длины четных цифр в числе

   for j in range(len(str(F(i:  # Пробежимся по длине числа (От 0 до len('число'))

       if int(str(F(i))[j]) % 2 == 0:  # Проверяем каждую цифру числа на чётность

           m += 1  

   if m == len(str(F(i))):  # Если значение переменной совпадает с длиной числа, то..

       k += 1

print(k)

ответ: 16

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота