В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
dikushant
dikushant
16.04.2022 03:39 •  Информатика

Цикл с параметром. написать программу и построить к ней блок схему. u=3+5+7+9++(2n+1)

Показать ответ
Ответ:
Ivanvipmarhade
Ivanvipmarhade
12.07.2020 06:47
Паскаль

var
i,n,u:Integer;
Begin
Read(n);
for i:=1 to n do
 begin
  u:=u+2*i+1;
 end;
 Writeln(u);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота