В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
ник4774
ник4774
01.03.2023 06:23 •  Информатика

Цикл с пост написать программу которая будет вводить целые числа до тех пор пока не будетвведён 0. подсчитать количество положительных и отрицательных чисел.

Показать ответ
Ответ:
EnemySSS
EnemySSS
26.06.2020 10:20
Var N,otr,pol:real; Begin Read(n); If n=0 writeln('error') else Repeat do Write(n);  If n mod 2=0 then pol:=pol+1 else otr:=otr+1;Read(n); Until n=0; Writeln('otr:',otr);Writeln('otr:',otr);End. 
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота