Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
rabramchik
28.05.2021 18:52 •
Информатика
Cоставьте программу вычисления произведения целых чисел из промежутка [-6; 5) составить надо на pascalabc(важно чтобы она была относительно простой т.к я 8 класс)
Показать ответ
Ответ:
uzil1565
27.08.2020 01:15
Program a1;
Uses Crt;
Var i,p:integer;
begin
p:=1;
for i:=-6 to 4 do
p:=p*i;
writeln('proizvedenie = ',p);
end.
0,0
(0 оценок)
Ответ:
hdbhbd
27.08.2020 01:15
Var i, multi: integer;
begin
multi := 1;
for i := -6 to 4 do multi *= i;
write(multi);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ЛизаБугакова
30.08.2021 21:37
13. В сети Интернет найдите информацию о современных информа- ционных носителях и заполните таблицу: Информационный носитель Дискета Информационная ёмкость жёсткий диск CD DVD Флеш-память...
SASHA23103
19.12.2022 10:16
Сформируйте одномерный массив состоящий из 20 случайных двузначных чисел в диапазоне от 10 до 99 определить сколько раз будет число 35...
leshakonovalov2
10.05.2022 04:38
Написать на си . составить программу, формирующую одномерный массив, со- стоящий из n целых элементов. вычислить сумму положительных элемен- тов массива. определить количество элементов,...
andreikoval07
10.02.2023 06:33
Написать программу на языке c++ для расчета заданной функции x=1,9; a=2; b=1,1;...
197983
10.02.2023 06:33
Что будет выведено на экран? a, b = 10,20 a += 10 b += 20 print (a, b)...
anast200397
10.02.2023 06:33
Примеры профессий, в которых основная деятельность специалиста связана с информацией...
янннак
23.03.2021 00:10
Мине 6 годик памагите с решениа задача 2+2=?...
olik29
14.07.2021 22:23
Температура повітря 20С, а його відносна вологість 67%. Визначити абсолютну вологість повітря і точку роси....
miniahmetovtimu
08.06.2022 09:47
У правильній чотирикутній призмі через середини двох суміжних сторін основи проходить площина, яка утворює з основою призми кут α і перетинає три бічних ребра. Знайти площу перерізу,...
Ксения095
17.06.2021 08:11
Головне рішення Нiкейського собору : обрання керiвника церкви ; затвердження символу вiри ; обрання Константина патріархом...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Uses Crt;
Var i,p:integer;
begin
p:=1;
for i:=-6 to 4 do
p:=p*i;
writeln('proizvedenie = ',p);
end.
begin
multi := 1;
for i := -6 to 4 do multi *= i;
write(multi);
end.