Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
likewithboss
21.04.2023 12:25 •
Информатика
Cоставьте программу,выводящую на экран в одну строку через пробел числа от 1 до 50
Показать ответ
Ответ:
Nekop34
18.06.2020 05:41
Pascal:
var i:byte;
begin
for i:=1 to 50 do write (i,' ');
writeln;
readln;
end.
C++:
#include <iostream>
#include <conio.h>
int main()
{
for (int i = 1; i<=50; i++)
{
std::cout <<i <<" ";
}
std::cout <<std::endl;
getch();
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
inlovewithaguitar
15.05.2023 00:33
В таблице приведены за и количество найденных по ним страниц некоторого сегмента сети Интернет. Какое количество страниц (в тысячах) будет найдено по за МАЛЕНЬКИЙ | УДАЛЕНЬКИЙ?...
gladiolys2003
15.07.2022 20:51
Выполняем на компьютереДобавление обычной сноски1. Откройте текстовый редактор.2. Введите текст. Например, «Добавление обычной сноски».3. Поставьте курсор в то место, где должна...
maksimovaa1
05.08.2022 14:13
МНОГО Напишите функцию, которая возвращает первое слово переданной ей символьной строки. Пример:Введите строку: Однажды в студёную зимнюю пору...Первое слово: Однажды...
evgeniaberezka
21.01.2020 12:54
2. Что такое плановые показатели, ресурсы, стратегическая цель? Приведите примеры. 3. Попробуйте сформулировать содержание оптимального планирования для своей учебной деятельности....
Link2009
08.01.2020 09:47
C++ Напишите программу, которая сортирует массив, а затем находит максимальное из чисел, встречающихся в массиве несколько раз....
123457789999876
27.05.2022 11:15
ответь на во Что таоке плагиат? Что такое авторское право? Твое отношение к плагиату? Что ты считаешь плагиатом? Как бороться с плагиатом?...
roky210
21.04.2020 17:34
1 Представьте десятичные числа в беззнаковом 8- разрядном формате: 49 153...
gzhanatugan
28.05.2023 10:43
Ребята,нужно рассказать и проанализировать его данный домен school.ciit.zp.ua...
PrincessaMumia
16.01.2023 00:11
1. Напиши функции модулей «Материалы», «Компоненты», «Стили»...
pka004
05.03.2023 11:40
Амеба сағат сайын екіге бөліп отырады.N сағаттан соң арганизм саны қаншаға жетеді?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var i:byte;
begin
for i:=1 to 50 do write (i,' ');
writeln;
readln;
end.
C++:
#include <iostream>
#include <conio.h>
int main()
{
for (int i = 1; i<=50; i++)
{
std::cout <<i <<" ";
}
std::cout <<std::endl;
getch();
return 0;
}