В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
lliza123
lliza123
31.10.2020 23:15 •  Информатика

Дан целочисленный массив а[n]. определить, сколько элементов массива а принимает наименьшее значение. написать программу на с++

Показать ответ
Ответ:
buschckovaanas
buschckovaanas
09.10.2020 11:44

#include <bits/stdc++.h>

using namespace std;

int main()

{

int N;

cin>>N;

int A[N];

int min=INT_MAX;

for(int i=0;i<N;++i)

{

if(A[i]<min)

min=A[i];

}

cout<<A[i];

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота