Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Ыыыап
13.02.2022 15:44 •
Информатика
Дан целочисленный массив а().образовать новый массив, состоящий из элементов исходного, заканчивающий на цифру к.
Показать ответ
Ответ:
ryazhechkina
04.10.2020 02:43
program array1; var a: array[1..10] of integer; N, i: integer; begin write('Введите N: '); readln(N); a[1] := 1; for i := 2 to N do a[i] := a[i - 1] + 2; for i := 1 to N do write(a[i],' ')end.
0,0
(0 оценок)
Популярные вопросы: Информатика
trolololo228353
28.10.2022 14:28
4^x бит=32Кбайт. Найдите x...
busilagalina
03.11.2022 14:14
Объем студийного аудиофайла файла 100 Мб, частота дискретизация 192 кГц, длительность звучания 180 секунд. Какова глубина кодирования этого звука? ответ округлились до целых...
nastyabodrova1
31.10.2020 03:28
Как называется экран монитора Windows окна или Windows обой...
Gbdngggvg
13.06.2021 09:50
Назови причину возникновения дискомфорта при работе за компьютером в следующей ситуации вставая с места после продолжительной работы за компьютером ты чувствуешь больше плечах...
ВолшебнаяПринцесса
13.06.2021 09:50
Текстові редактори призначені для опрацювання електронних документів які містять А) лише текст, що складаються із символів Б)лише текст, поданий у вигляді таблиці В) крім тексту...
лиза2744
13.06.2021 09:50
Что называется таблицей истинности логического выражения?...
Emlrd
28.07.2022 00:11
Дан массив из 5х4 вещественных (дробных) чисел. Напишите программу вычисления суммы квадратов целых частей у отрицательных элементов массива. (PASCAL)...
yuli200
11.06.2021 23:26
что такое табличная величина? 2. из чего состоит имя элемента табличной величины? 3. как объявляется переменная табличная величина в строке var? 4. чем отличатся элемент memo...
kristka98
31.10.2021 08:06
1.ақпарат дегеніміз не. ақпараттың қандай түрлері бар? 2.ақпараттық үдеріс сөзін қалай түсінесіңдер?...
ПитерДина
28.02.2020 16:01
Які розширення може мати текстовий документ? txt, odt, docpng, dpigif, jpegwmf, pdf...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота