Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Melentii
11.09.2022 05:49 •
Информатика
Дан массив a(1..10)integer. пощитать количество элементов которые делятся на 13 и сумму которых не делятся на 13
Показать ответ
Ответ:
32519
07.10.2020 08:44
Var a:array[1..10] of integer;k,n,i:integer;begin k:=0; n:=0; for i:=1 to 10 do read(a[i]); for i:=1 to 10 do if a[i] mod 13=0 then k:=k+1 else n:=n+1; writeln(k,' ',n); // k-делятся на 13 n-не делятся на13 readlnend.
0,0
(0 оценок)
Популярные вопросы: Информатика
тупоумная2525
01.03.2021 08:06
Решить.даны натуральные числа n,m; найти нод(n,m). использовать программу, включающую рекурсивную процедуру вычисления нод, основанную на соотношении нод(n,m)=нод(m,r), где r –...
lida105
19.03.2022 17:12
Найти, есть ли данное число в массиве? составить программу в с++...
ника2752
18.12.2022 16:13
Для чого використовується напис?...
sosubivaet1
27.11.2020 11:54
ответь на вопросы: 2.В каких температурных диапазонах работает датчик температуры EV3 3.Что такое пирометр, где используется? очень нужно!!)...
Lina905
19.10.2021 06:37
ответьте на 2 вопроса умоляю ас 1) каким положительным или отрицательным считается вращение по часовой стрелке? 2) в каких единицах измеряется скорость?...
Кимчи12
14.08.2021 03:49
Нужно сделать то что на фото...
60026072anira
08.04.2022 01:04
Больше всего прав было у жителей 1) спарты 2)афин 3)милета 4)коринфа...
саня1361
08.04.2022 01:04
Переведите до завтра отаның қай мемлекет? астанасы қай қала? астана туралы не білесіңдер? мәтін алдындағы суретте қандай ғимарат бейнеленген? ол кімнің резиденциясы? астана қаласының...
Настя133102200520062
08.04.2022 01:04
Светлые волосы-множественное число, а какой род существительное?...
DDDDBB
08.04.2022 01:04
Составить предложения со словами ленивый и прилежный...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота