Дан массив A [N] длины N (A [i] <101). Есть программа, которая отображает все пары элементов в этом списке. Напишите программу по порядку. для i в диапазоне (0, N): если A [i]% 2 = 0: выведите ('A [', i. '] =' A [i]) для i в диапазоне (0, N): A [i] = int (input ()) Н = 5
лавным достоинством данного редактора являются математические функции в Excel. При работе с таблицами, диапазонами и массивами количество времени, потраченное на вычисление тех или иных значений, снижается в разы при умении пользоваться встроенными возможностями. В зависимости от категории математической функции можно получить результат при арифметических действиях, построить график или диаграмму, использовать относительные и абсолютные ссылки. - Читайте подробнее на FB.ru: https://fb.ru/article/445487/matematicheskie-funktsii-v-excel-osobennosti-i-primeryi
Объяснение:
Excel: общие сведения Программный продукт позволяет выполнять расчеты с различными типами данных и управлять электронными таблицами. Под последними понимается средство, необходимое для обработки и анализа оцифрованных данных посредством компьютера. Важная особенность электронной таблицы – автоматический пересчет значений при изменении данных в ячейках. Математические функции в Excel позволяют не только получить искомое, но и построить графики и диаграммы. Книга – тот файл, с которым работает программный комплекс. Она состоит из листов. К каждому из них можно обратиться при необходимости посредством встроенных функций или ручного ввода формулы. - Читайте подробнее на FB.ru: https://fb.ru/article/445487/matematicheskie-funktsii-v-excel-osobennosti-i-primeryiснова рабочего листа – таблица, состоящая из строк и столбцов. Их перекрестие составляет ячейка, куда вводятся данные или формулы. Строки названы арабскими цифрами, а столбцы – латинскими буквами. Считалось, что рабочий лист бесконечен в обе стороны, однако это не так. Он содержит 65536 строк и 256 столбцов. По другим данным в рабочем листе содержатся 16384 столбцов и 1048576 строк. Каждой ячейке присваивается уникальный адрес:А5. - Читайте подробнее на FB.ru: https://fb.ru/article/445487/matematicheskie-funktsii-v-excel-osobennosti-i-primeryi1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
Uses CRT;
Const n=5;
var a:array[1..n,1..n] of integer;
i,j,p:integer;
begin
ClrScr;
for i:=1 to n do
for j:=1 to n do
begin
a[i,j]:=Random(15)-5;
gotoxy(j*5+5,i);
write(a[i,j]);
end;
p:=1;
writeln('');
for i:=1 to n do
for j:=1 to n do
if (a[i,j]<0) and odd(j) then
p:=p*a[i,j];
writeln('Ïðîèçâåäåíèå=',p);
end.
Объяснение:
ПОРЯДОК ВЫПОЛНЕНИЯ РАБОТЫ
1. Ввести двухмерный массив поэлементно с клавиатуры или получить его, используя генератор случайных чисел. Двухмерный массив может быть целочисленного или вещественного типа. Количество элементов в двухмерном массиве должна быть не менее десяти.
2. Вывести на экран монитора исходный двухмерный массив в виде таблицы чисел.
3. Выполнить необходимые преобразования над исходным двухмерным массивом, а также выполнить необходимые вычисления.
4. Вывести на экран монитора преобразованный двухмерный массив в виде таблицы чисел, а также вывести результаты вычислений.
ЗАДАНИЕ
В двухмерном массиве вычислить произведение отрицательных элементов всех нечетных столбцов.