В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
tanyatanechk
tanyatanechk
20.04.2023 12:55 •  Информатика

Дан массив c который состоит из 10 целых чисел.составить программу определения средне арифметической элементов данного массива

Показать ответ
Ответ:
кристина2155
кристина2155
03.10.2020 05:05
Program ex;
type mass=array[1..10] of integer;
var sum, i:integer;   
      sr:real;   
     C:mass;
begin
writeln;
write ('Введите 10 элементов массива: ');
for i:=1 to 10 do
read(С[i]);
sum:=0;
for i:=1 to 10 do   
     begin     
       sum:=sum+c[i];   
    end;
sr:=sum/2;
write('Среднее арифметическое=',sr);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота