Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Г0ошан4ик
03.12.2020 17:12 •
Информатика
Дан массив целых чисел состоящий из 10 элементов вывести индексы тех элементов значение которых больше заданного числа а (а вводится с клавиатуры) язык программирования: паскаль
Показать ответ
Ответ:
musinda
03.07.2020 18:42
Var a:array[1..10] of integer;
i,b:integer;
begin
for i:=1 to 10 do
read(a[i]);
read(b);
for i:=1 to 10 do
if a[i]>b then write(i,' ');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Sonechka9youtobe
22.08.2020 10:54
Определите порядок действий компьютера при вычислении выражения: x : = y - a * 5 / 2 * 7 + 6 / 3; // 1 2 3 4 5 6 в ответ запишите шесть цифр без разделителей в порядке выполнения...
Deykun904
24.09.2022 00:53
Нужна python если нужно могу скинуть библиотеку в сообщения...
thankay
26.03.2023 05:36
Перед вами фрагмент программы: x : = 2019; y : = x - 10; x : = x - y; write(y, , x); какие числа будут выведены на экран? в качестве ответ запишите числа, разделяя их одинарным...
Reek5657
28.11.2021 18:37
Водной из кодировок unicode каждый символ кодируется 2 байтами. вова написал текст: к семейству тыквенные относят около 700 видов растений, среди них тыква, дыня, огурец,...
DashaTaylor11
31.03.2022 03:03
Как будет представлено в коротком формате число -2,310. точность 5 цифр после запятой....
Logicsmile007
19.06.2022 17:00
Рисунке - дорог, связывающих города а, б, в, г, д. е, ж и к. по дорого двигаться только в одном направлении, указанном стрелкой. сколько существует различных путей из города...
sofiyaserysheva
20.05.2021 07:57
Что будет напечатано в результате работы фрагмента программы? a : = 2; b : = 3; write( ( ,a, ) , * , ( ,b, ) );...
сонька177
19.03.2020 04:52
При открытие приложения через ярлык на рабочем столе пишется, что файл не найден в папке назначения(пишется такое от 3 до 7 раз) и перемещает ярлыки(их количество зависит...
cherryyy777
20.09.2021 21:47
Решить в паскале используя оператор repeat, найти произведение первых n двузначных чисел, кратных 3 ( вводится с клавиатуры)....
princesa0409
21.12.2022 20:28
Ошибочная команда переименования файла? почему? (ответ должен быть один) №1 rename c: \ text.doc c: \ text.txt №2 rename text.doc text.txt №3 rename c: \ text.doc text №4...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
i,b:integer;
begin
for i:=1 to 10 do
read(a[i]);
read(b);
for i:=1 to 10 do
if a[i]>b then write(i,' ');
end.