В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
лерка210198
лерка210198
04.06.2021 06:51 •  Информатика

Дан массив целых чисел, состоящий из 15 элементов. Значение элементов массива задаются случайным образом в диапазоне от 10 до 80. Написать программу, которая считает количество элементов массива, значение которых больше 50

Показать ответ
Ответ:
H2Oя
H2Oя
09.01.2021 11:30

var A : array [10..80] of integer;

var N, x, i, c, k : integer;

begin

readln(N);

for i:=1 to N do begin

A[i] := i;

read(A[i]);

end;

readln(x);

c := 0;

for k:=1 to N do

if A[k] = x then begin

c := c + 1;

end;

writeln(c);

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота