Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
CH4PP1E
08.06.2022 15:42 •
Информатика
Дан массив целых чисел, состоящий из 30 элементов, найти сумму элементов массива, имеющих нечетное значение. 9 класс, pascal abc
Показать ответ
Ответ:
Zhenya2188
24.06.2020 01:26
Uses crt;
const n=10;
var a:array[1..n] of integer;
i,s:integer;
begin
s:=0;
for i:=1 to n do
begin
read(a[i]);
if a[i] mod 2 <>0 then s:=s+a[i];
end;
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
FROST22223333
10.01.2023 17:46
Кто шарит паскаль - написать программу вычесления y в зависимости от значения ху = 1/х при х меньше 0у= 2 * х в квадрате при других х...
polinavorkuta
22.04.2022 01:14
2: Ввести три числа, знайти їх суму, добуток і середнє арифметичне. Приклад: Введіть три числа: 4 5 7 4+5+7=16 4*5*7=140 (4+5+7)/3=5.33 Это все в програме С++...
zelmanchuk2000
17.05.2020 11:48
Установи соответствие между блоками «Независимого управления» и их направлениями движения.(В — С.В - С#100508100 - 1001Рис. 1Рис. 2уВ - СЯС100502-50500.5AРис. 3Рис. 4-НазадПроверить...
1355101226элина
30.01.2022 21:08
Постройте таблицу истинности для выражения: (А V В) А...
мдсши
13.06.2020 05:34
Люди задание наверху ☝️☝️...
LOTOTSKAA
21.08.2020 09:24
решить Сколько сможитеPASCALЗд. 1 Сформировать массив В(4,6) у которого элементы первой стоки равны единицы, второй строки равны двум, третьей строки сумме индексов (сумме...
хабиб36
06.11.2021 17:52
Водной из кодировок unicode каждый символ кодируется 16 битами оцените размер следующего предложения в данной кодировки «куда так, кумушка,ты без оглядки? »- лисицу спрашивал...
ProPython
06.11.2021 17:52
Вывести на экран в одну строку через запятую 4 переменных abcd где a равно 30, б равно 14,9, с равно 33.33, d равно 1944. паскаль...
IvanIvan777
09.01.2023 23:27
Переведите : you should read about the history of this country before going there. it will make your trip much more interesting....
АнастасияКот26
29.03.2021 12:29
Мини-сочинение. напишите что было, если бы вы жили в идеальном мире. от 9 до 15 предложений....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
const n=10;
var a:array[1..n] of integer;
i,s:integer;
begin
s:=0;
for i:=1 to n do
begin
read(a[i]);
if a[i] mod 2 <>0 then s:=s+a[i];
end;
writeln(s);
end.