Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Aieks01
20.07.2022 21:23 •
Информатика
Дан массив f(1: 9). построить новый массив к(1: 9), каждый элемент которого является квадратом соответствующего элемента массива f
Показать ответ
Ответ:
anya64yankop08swl
08.10.2020 17:03
PascalABC.NET 3.3.5, сборка 1662 от 29.04.2018
Внимание! Если программа не работает, обновите версию!
begin
var f:=ArrRandom(9,-50,50); f.Println;
var k:=f.Select(t->t*t).ToArray; k.Println
end.
Пример
39 0 28 31 -35 -2 -11 -48 -32
1521 0 784 961 1225 4 121 2304 1024
0,0
(0 оценок)
Ответ:
Tramontino
08.10.2020 17:03
Var f,k:array [1..9] of integer;
i:integer;
begin
for i:= 1 to 9 do
f[i]:= Random(-5,5);
writeln(f);
for i:=1 to 9 do
k[i]:= sqr(f[i]);
writeln(k)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Ksenia2351
21.02.2022 09:41
1. Что делать, если принтер не обнаружен или не был подключен во установки по USB? 2. Можно выполнять установку с диска из комплекта поставки принтера? 3. Какие имеются типы...
Agarin
21.02.2022 09:41
Ашық архитектура принципі жеке компьютер бірыңғай ажырамайтын құрылғымен жасалғанын білдіреді...
kotsweg
20.01.2021 08:28
2. Преобразуй единицы измерения информацииА) 4 Кбай =битБ) 237 бит = 2 ГбайтПт...
АннаПетух
27.06.2022 19:17
Постройте таблицу истинности для данного логического выражения: ¬X1∨X2→¬X1∧X2....
DathVayolet
01.03.2021 13:10
Есе віртуальні мережі або всесвіт інтернет 7-8 речень 5 раз пишу ;( почему некто не ...
Bigdaddypro100
01.07.2021 21:30
Напишите программу вычисления значения a = (x ^ 2 + 3x)/10 + 4x. БЕЗ СПАМА...
pollyyyyyyyyyyy
13.08.2021 02:02
Какое число соответствует слову информация...
Raptords
10.02.2022 00:36
Задание 2. Написать программу для вычисления площади прямоугольника! без спама ...
akmallobanov
15.05.2020 17:11
Путем перестановки букв нужно составить слова относящиеся к информатике из слов выберите то слово которое лишнее . из него возьмите 1-ю букву терчесвин , такедис, сорсецпро...
VikaSh86
15.05.2020 17:11
Нати номера тех элементов массива , значение которых больше заданного числа c...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Внимание! Если программа не работает, обновите версию!
begin
var f:=ArrRandom(9,-50,50); f.Println;
var k:=f.Select(t->t*t).ToArray; k.Println
end.
Пример
39 0 28 31 -35 -2 -11 -48 -32
1521 0 784 961 1225 4 121 2304 1024
i:integer;
begin
for i:= 1 to 9 do
f[i]:= Random(-5,5);
writeln(f);
for i:=1 to 9 do
k[i]:= sqr(f[i]);
writeln(k)
end.