Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Данииб
06.01.2022 06:25 •
Информатика
Дан массив из 10 целых чисел. определите сколько элементов этого массива имеют значение 5
Показать ответ
Ответ:
sofya206
10.09.2020 06:54
Program pr1;
Var A:array [1..10] of integer;
i,k:integer;
begin
for i:=1 to 10 do
read (A[i]);
k:=0;
for i:=1 to 10 do
if A[i]=5 then
k:=k+1;
writeln;
writeln (k);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Kkttkk
12.03.2022 22:37
Выбери команды и запиши в правильном порядке, чтобы получился алгоритм моделирования фигуры (запиши только номера команд в нужном порядке).1 вариант (мальчики) - моделирование ШАРА2...
artemkovalev1
16.01.2022 05:51
Задачи Эргономики ! 6 класс...
2005161718
16.09.2021 07:32
Ақпараттар өлшемін талдай отырып, сұрақ белгісінің орынына сандарды қойыңдар. а) 1 байт=?бит=2³бит; ә) 213 бит=? Кбайт; б) 1 Мбайт =? Кбайт=? байт=? бит в) ? Кбайт=? байт= 12288 бит....
мот43
19.05.2022 18:23
предели вид информации, канал получения информации в зависимости от её восприятия человеком. Обращай внимание на основную функцию и свойство предмета! Используй для ответов слова:...
NastiaForever18
25.12.2020 20:51
1. Укажите исполнителя и того, кто управляет исполнителем. 1) Оркестр. 2) Автобус. 3) Велосипед. 4) Урок в школе. 2. Определите полный набор данных для решения задач обработки информации...
Рудиковичный
01.04.2023 21:34
7. Ақпаратты бір тілден басқа тілге аудару, басқа әдіспен 8. Ақпаратты ұсыну үшін қолданылатын, бір-бірінен өзараерекшеленетін символдар немесе белгілер жиынтығы не депС) криптоградD)...
melongemma
01.12.2021 00:24
Эмне учун фейк бат тарайт жана ага бат ишенишет?...
Aleksstak
22.05.2022 02:08
определите информационный объем стереоаудиофайла длительностью звучания 5 секунд при частоте 48 кГц и глубиной кодирования 65536 уровней...
чулпан2008
03.04.2022 15:41
Ақпаратты өлшеуде қандай екі тәсілді білесіңдер...
Ксеньд0ль
05.09.2022 04:46
Информатика: А. Зачем и как измерять информацию? В. Каков вероятностный метод определения количества информации? С. Что описывает формула Ральфа Хартли?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Var A:array [1..10] of integer;
i,k:integer;
begin
for i:=1 to 10 do
read (A[i]);
k:=0;
for i:=1 to 10 do
if A[i]=5 then
k:=k+1;
writeln;
writeln (k);
end.