В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
egyrt
egyrt
21.01.2020 18:59 •  Информатика

Дан массив из 10 целых чисел от -20 до 20 и целое число (вводится с клавиатуры). напишите программу,определяющую,сколько в массиве чисел.

Показать ответ
Ответ:
СофикаКис
СофикаКис
25.06.2020 01:42
Program chik;
var a:array[1..1000]of integer;
max,p,i:integer;
begin
for i:=1 to 10 do
begin
read(a[i]);
end;
max:=1;p:=1;
for i:=2 to 10 do
begin
if(a[i]>max)then begin
max:=a[i];
p:=i;
end;
end;
write(max,' ',p);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота