Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
ala4ka
17.08.2021 18:24 •
Информатика
Дан массив из 15 целых чисел.найти количество целых чисел > 10,но < 15. ! надо составить программу
Показать ответ
Ответ:
borisowskyleff
03.10.2020 10:14
Массив заполним случайными целыми от 0 до 20
//PascalABC.NET (версия 3.1, сборка 1198 от 11.03.2016)
begin
var a:=arrrandom(15,0,20);
println(a);
var s:=0;
for var i:= 0 to 14 do
if (a[i]>10) and (a[i]<15) then s +=1;
println('таких чисел ',s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Kpoper772
28.06.2022 00:29
Создайте нумерованный список...
лупапупа
04.03.2021 19:47
5 предложений на интернет-зависимость...
luizazamanov
23.10.2022 13:01
Перечислить все виды информации. охарактеризовать любые три...
ник4991
18.04.2023 02:07
Создать два одномерных массива, состоящих из целых чисел. элементы массива вводятся с клавиатуры. в первом массиве найти номер первого нечетного элемента массива....
Grammar34
18.04.2023 02:07
Как правильно называется инструмент для обжима разъеда rj-45? 1) кримпер; 2) степлер; 3) биндер...
vashik047p08sj5
28.05.2020 15:32
Чему будет равно к после выполнения программы? var i,k,x: interger; begin x: =1000; k: =0; while(x 0) do begin k: =k+x mod 10; x: =x-1; end; writeln(k); end....
selena26
28.05.2020 15:32
Информацию существенную и важную называют...
какасика
28.05.2020 15:32
Дана последовательность произвольных символов(вводится с клавиатуры) подсчитать количество строчных(маленьких) букв латинского алфавита в этой последовательности....
пидрила5
05.08.2020 13:43
Каким должно быть расстояние от глаз до экрана монитора? не менее 60-70 см не менее 100 смболее 160-170см не имеет значения ...
y2334455
22.12.2022 14:02
Задание 1: Например, в вашем каталоге расположены следующие файлы: 1test 2test afile1 afile2 bfile1 file file1 file10 file2 file3 Вопрос 1: Укажите, какие имена...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
//PascalABC.NET (версия 3.1, сборка 1198 от 11.03.2016)
begin
var a:=arrrandom(15,0,20);
println(a);
var s:=0;
for var i:= 0 to 14 do
if (a[i]>10) and (a[i]<15) then s +=1;
println('таких чисел ',s);
end.