В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Katya14340
Katya14340
05.11.2022 19:12 •  Информатика

Дан массив из 15 элементов найти все числа кратные 2 я не шарю в этом напишите программу

Показать ответ
Ответ:
Artem0405
Artem0405
04.08.2020 09:22
Var
a:array[1..15] of integer;
i, cnt:integer;
begin
For i:= 1 to 15 do
  begin
    Read(a[i]);
    if (a[i] mod 2 = 0) then cnt:= cnt+1;
  end;
Writeln(cnt);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота