Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
235www
13.05.2021 14:27 •
Информатика
Дан массив из 20 целых чисел заполненный случайным образом от 10 до 99 . найти сумму десятков( пример: первых чисел из 19 и 23 найти сумму 1 и 2)
Показать ответ
Ответ:
Madina07152005
25.09.2020 20:53
Program sum1;
var a:array[1..20] of integer; k,i:integer;
begin
k:=0;
randomize;
for i:=1 to 20 do
begin
a[i]:=random(90)+10;
write(a[i],' ');
k:=k+ a[i] div 10;
end;
readln;
write('summa desyatkov = ',k);
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
07Zarina1111
28.06.2022 11:24
Определите количество информации в своей фамилии при условии что для кодирования используется 32 символьный алфавит. фамилия коршунова...
roma2233p08v96
06.02.2023 19:16
Создать многослойный документ: (файл Рс.jpg), разместить на мониторе цветок (файл Viola.jpg), на котором сидит бабочка (файл Butterfly.jpg), а на клавиатуре расположить веточку...
Gaziz05
27.02.2022 13:11
Каждое из логических выражений A и B зависит от одного и того же набора из 7 переменных. В таблицах истинности обоих выражений нет ни одной совпадающей строки. Каково максимально...
Privet206
23.06.2021 07:58
Выберите все числа меньшие 100010. 33211^42626^71101002^33E7^16...
7799de
22.07.2020 20:30
Напишите программу, которая решает линейное уравнение (ax + b = 0). Значение коэффициентов получаем от пользователя. Организуйтедиалог программы с пользователем. Вставьте код.Питон...
stella201
25.08.2022 14:27
Каждое из логических выражений A и B зависит от одного и того же набора из 6 переменных. В таблицах истинности обоих выражений в столбцах значений стоит ровно по 5 единиц в каждой...
Meri1314
25.03.2021 20:14
образец данного сплава растворили в избытке азотной кислоты. был получен раствор нитратов меди, цинка и магния. к полученному раствору добавили избыток раствора гидроксида калия....
натик65
25.03.2021 20:14
Написать рассказ со всеми этими словами -аллея сада,огромная собака,молодой воробей,сильный ветер,страшная морда,старый черногрудый воробей,зубастая пасть,маленькое тело трепетало,любовь...
сичоврчс
25.03.2021 20:14
Занятия сельских жителей на древней руси летом и зимой...
karinochka666
25.03.2021 20:14
Кем было написано постановление вцик о превращение советской республики в военный лагерь?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a:array[1..20] of integer; k,i:integer;
begin
k:=0;
randomize;
for i:=1 to 20 do
begin
a[i]:=random(90)+10;
write(a[i],' ');
k:=k+ a[i] div 10;
end;
readln;
write('summa desyatkov = ',k);
readln;
end.