Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
KIA79
30.03.2021 18:09 •
Информатика
Дан массив из 200 элементов. в массиве записан рост учеников. найти количество человек рост которых выше 180 см. язык паскаль
Показать ответ
Ответ:
235www
06.10.2020 12:34
Const
N = 200;
Var
A:array[1..N] of integer;
i,k:integer;
Begin
Randomize;
Write('Исходный массив:');
k:=0;
For i:= 1 to N do
Begin
A[i]:=random(101)+150;
Write(' ',A[i]);
if A[i] > 180 then k:=k+1;
End;
WriteLn;
WriteLn('k = ',k);
ReadLn
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
avinokurova3alina
20.01.2022 10:31
Узнать количество дорог (фото прилагается)...
Manasyan85140
11.10.2020 16:05
Вычеслите объем который занимает звуковой фаил в стерео формате длящийся 2 мин 30 сек частотой дисретизации 44 кгц и глубиной 8 бит (ответ запешите в мегобайтах)...
mery77
07.07.2020 14:55
Решить самостоятельную работу по логическим операциям...
popirina2001
08.03.2021 14:48
Напишите программу для решения следующей . ученики 4 класса вели дневникдения за погодой и ежедневно записывали дневную температуру. найдите самую низкуру за время...
Scruff17
16.02.2021 07:57
Нужен мини-проект по информационной безопастности 100 ...
валя20063
13.05.2022 11:32
Написать рекурсивную функцию, выводящую на печать m строк, состоящих из n символов каждая. на языке паскаль...
wonder1337
05.11.2021 19:20
Язык племени Тумба-Юмба состоит из 16ти символов. Каков информационный вес одного символа?...
танкистка7
21.11.2022 18:19
Выполните с решением. Думаю, за 3 задания вам хватит....
SAVFOREVER
30.10.2022 18:35
СОСТАВИТЬ ТАБЛИЦУ ИСТИННОСТИ . Вернувшись домой, Мегре позвонил на набережную Орфевр. Говорит Мегре. Есть новости? Да, шеф. Поступили сообщения от инспекторов. Торранс...
NadiushaSpermiulina
23.11.2022 07:20
дослідіть чи можливо змінити дані в постійній пам яті комп ютера. Якщо так, то опишіть , як це зробити для домашнього комп ютера...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
N = 200;
Var
A:array[1..N] of integer;
i,k:integer;
Begin
Randomize;
Write('Исходный массив:');
k:=0;
For i:= 1 to N do
Begin
A[i]:=random(101)+150;
Write(' ',A[i]);
if A[i] > 180 then k:=k+1;
End;
WriteLn;
WriteLn('k = ',k);
ReadLn
End.