Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
alinkarazborova
08.07.2021 06:41 •
Информатика
Дан массив из 3 произвольных чисел, необходимо добавить в массив (создав новый) ещё один элемент. отобразить оба массива: до и после изменений. с++
Показать ответ
Ответ:
яна1766
20.09.2020 17:51
#include "iostream"
using namespace std;
int main()
{
float firstArray[3]={1, 5, 6}, secondArray[4];
cout<<"First Array: ";
for(int i=0; i<3; i++)
{
secondArray[i]=firstArray[i];
cout<<firstArray[i]<<"\t";
}
cout<<endl<<"Second Array: ";
secondArray[3]=7;
for(int i=0; i<4; i++)
cout<<secondArray[i]<<"\t";
cout<<endl;
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
Lusi28
30.05.2020 15:55
Завдання 1. 1. Написати програму для виконання певних дій над динамічним двовимірним масивом, реалізувавши доступ до елементів масива двома за до ндексів та вказівників....
Anhard23
22.02.2021 13:48
Основные операции над фрагментами изображения 1) Зеркальное отображение 2) Копирование 3) Масштабирование4) Заливка...
mereysi11
24.07.2020 15:45
Определить, равен ли квадрат заданного трехзначного числа a кубу суммы двух его последних цифр во фри бейсике....
Julia10988
16.04.2020 12:44
Суретті түзету дегеніміз не ?...
lenok0701
02.03.2022 12:38
сделать практическую работу по информатике...
Tatarin570
12.03.2020 08:59
Нужно нарисовать рисунок по этим всем цифрам кто шарит в информатике отзовитесь...
Assassin5510
09.12.2021 13:21
8 задание pascal abc для каждого слова нужна отдельная програма...
atas2
20.02.2022 07:05
Напишите программу на языке Pascal. Дан целочисленный массив из 5 элементов (значения от 0 до 1000). Найти количество двузначных чисел массива (k=k+1). Буду признательна,...
gxjjfjg
20.02.2022 07:05
Знайдіть максимальний елемент другого стовпця масиву A[1..4, 1..5]....
husravh323
05.10.2021 08:32
Я ищу ноут для дистанционной учёбы на онлайн-курсах. Я буду использовать Zoom и Skype, так что мне нужен слот для SIM-карты, а ещё наушники с микрофоном...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
using namespace std;
int main()
{
float firstArray[3]={1, 5, 6}, secondArray[4];
cout<<"First Array: ";
for(int i=0; i<3; i++)
{
secondArray[i]=firstArray[i];
cout<<firstArray[i]<<"\t";
}
cout<<endl<<"Second Array: ";
secondArray[3]=7;
for(int i=0; i<4; i++)
cout<<secondArray[i]<<"\t";
cout<<endl;
return 0;
}