В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
ImagineDragonsUA
ImagineDragonsUA
21.08.2020 04:04 •  Информатика

Дан массив из n чисел. Элементы, стоящие на четных местах разделить на 3, а стоящие на нечетных местах умножить на написать программу в Питоне

Показать ответ
Ответ:
мюсьера
мюсьера
23.03.2021 08:40

✌✨☺️❤️♥️☘️☹️✔️❄️

Мәтін өрісіне қою үшін қыстырғышты басыңыз.Қыздарики Шарики ♥️

Танысайық ❤️

Маған көтені май☺️

Жүрегі жұмсақ қыз керек ✨Фотосессия және қазіргі заман тарихы ғана көңіл бөлуім керек еді бірақ ол екінші аккаунтыма барып келейін деп қуып кеттім ғой өте қажет жоқ бар кезде сен жоқ және оның түрлері және оларды жоғалтып алған уақытты керек еді бірақ у тебя будет если я тебе ничего страшного бар кезде мен жоқ ауылға келген нәрсені ұмытпастыққа және оның қасиеттері.

0,0(0 оценок)
Ответ:
oleg022
oleg022
23.03.2021 08:40

a = [float(input()) for i in range(int(input("n=")))]

print(a)

for i in range(0,len(a)):

   if i % 2 == 0:

       a[i] /= 3

   else:

       a[i] *= 2

print(a)

   

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота