Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
loser05
08.12.2022 13:28 •
Информатика
Дан массив натуральных чисел. указать те, у которых остаток от деления на м равен l (0
Показать ответ
Ответ:
valerea0
22.06.2020 17:23
#include <iostream>
using namespace std;
int main ()
{
long long m,l,a[100000],n = 0;
cin >> m >> l;
while (cin >> a[n])
n++;
for (int i = 0; i < n; i++)
{
if (a[i] % m == l)
cout << a[i] << " ";
}
return 0;
}
Вот код...
0,0
(0 оценок)
Популярные вопросы: Информатика
omanivchuk
01.08.2020 04:20
Определить информационный объем текста состоящего из 300 символов записанного с алфавита содержащего 40 символов....
Natasatana
26.04.2022 17:10
Написать программу в паскале...
великан007
10.07.2022 18:16
Создайте в среде Delphi программу которая вычисляет периметр и площадь квадрата равная стороне а...
YarikPlex
04.12.2022 17:01
Построить таблицу функции: z = 1 - 1 / 3 * x + 1 *4* x * x / 3 * 6 * x * x - 1 * 4 * 7 * x * x * x / 3 * 6 * 9 * x * x * x + 1 * 4 * 7 * 10 * x * x * x * x / 3 * 6 *...
loooolg
01.11.2020 22:43
5. Виберіть декілька правильних відповідей:до виділеного абзацу можна застосувати такі параметри форматування:А) міжрядковий інтервалБ) інтервал після абзацув) відступ...
Yarina0311
10.07.2020 09:33
При каких значениях m уравнение имеет хотя бы один корень: mx в квадрате +4x-2=0...
Dina605
10.07.2020 09:33
Конечно но их мало поставьте знаки препинания. (точки это остальные слова)...
Ашеашачочєо
10.07.2020 09:33
При термических ожогах для промывания ран используют 5% раствор перманганата калия в воде.рассчитайте массу перманганата калия и воды которые необходимы для приготовления...
NataNati
10.07.2020 09:33
Сочинение рассуждение почему людям в особенности писателям стоит поучиться у природы по произведению рождение рассказа...
RoseIce
10.07.2020 09:33
Выражение cos(π|2+6x)-sin(2π-2х)| -8sin(3π|2-2x)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
using namespace std;
int main ()
{
long long m,l,a[100000],n = 0;
cin >> m >> l;
while (cin >> a[n])
n++;
for (int i = 0; i < n; i++)
{
if (a[i] % m == l)
cout << a[i] << " ";
}
return 0;
}
Вот код...