В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
MINIONCHIK17
MINIONCHIK17
13.09.2020 21:46 •  Информатика

Дан массив размерностью 4x6. Написать программу вычисления частного максимально и минимального элементов массива.(Паскаль)

Показать ответ
Ответ:
Света1234567880
Света1234567880
13.06.2020 03:19

ответ:Семь чудес Казахстана. Первое чудо Казахстана это наскальные изображения урочища Тамгалы. Их обнаружила экспедиция Института истории в 1957 году. Второе чудо Казахстана это Золотой человек. Уже сама находка Золотого человека произвела фурор в научном мире. Третье чудо Казахстана является домбра. Во время раскопок города Койкырылган около Арала нашли скульптуру глиняного человека с домброй в руках, датируемый третьим-четвёртым веком до н.э. Четвёртое чудо это подземные мечети Мангыстау. Находятся в труднодоступных местах полупустынной зоны Мангистау. Климат здесь жёсткий-жгучее солнце,песчаные бури, что и заставило древних жителей полуострова искать уединения в скалах. Мавзолей Ходжи Ахмета Яссауи. Построенный в городе Туркестане в 1396-1399 годы по приказу эмира Тимура персидскими мастерами, мавзолей является храмом-шедевром центральноазиатского зодчества, собравшим в себе архитектурные наследия веков. В июне 2003 года мавзолей Ходжи Ахмета Яссауи внесён в список Мирового наследия ЮНЕСКО. Юрта. С древних времён юрта практически не претерпела серьёзных изменений. Байтерек. Комплекс Астана-Байтерек сооружён по образцу эскиз-проекта президента Казахстана Нурсултана Назарбаева под влиянием казахской народной сказки о богатыре Ер-Тостике.

Объяснение:Надеюсь написала то что нужно..

0,0(0 оценок)
Ответ:
nadezda19831
nadezda19831
13.03.2023 18:21

print("загадайте число!")

x = 0

y = 101

count = 0

print("50")

kod = input()

while kod != "=":

   if kod == "<":

       y = y - (y - x) // 2

       count = y - (y - x) // 2

   if kod == ">":

       x = x + (y - x) // 2

       count = x + (y - x) // 2

   print(count)

   kod = input()

Объяснение:

вы загадываете число

дальше программа вы водит предположительное число

если ваше число меньше этого то вы пишите "<", если больше то вы пишите ">", если программа у гадала ваше число то вы пишите " ="

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота