В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
sanya1897p08pyj
sanya1897p08pyj
28.01.2021 13:42 •  Информатика

Дан массив с именем MAS, состоящий из 14 элементов. Его необходимо заполнить случайными числами от 10 до 40. Напишите программу пузырьковой сортировки этого массива с цикла for.

10 класс

Показать ответ
Ответ:
LiNkoLine
LiNkoLine
23.03.2020 02:46
1.

program xopow1;
   uses   crt;
   var  
 a, b, Sek: integer;  
begin  
writeln('Введите границы:');  
repeat    
readln(a, b);  
until b >= a;  
 clrscr;  
for a := a to b do
    begin    
Sek := a * 60;    
writeln(a, ' мин. = ', sek, ' сек.')  
end
end.

2.

program xopow2;
  uses crt; 
Var
 z:integer;
 f,x,y:real; 
Begin 
clrscr; 
Writeln;
X:=10000;
Y:=(x/100)*10;
for z:=1 to 7 do 
 Begin 
X:=x+y; 
Writeln(Z,' -й день тренировок спортсмен пробежал ',X:3:2,' Км.'); 
End; 
Writeln('Нажмите Enter...'); 
Readln; 
end.
0,0(0 оценок)
Ответ:
hfdsgbgc
hfdsgbgc
25.02.2020 18:31
1. Электронная таблица представляет собой совокупность нумерованных строк и поименованных столбцов(латинскими буквами)

2. Свойство алгоритма,заключающееся в отсутствии ошибок,алгоритм должен приводить к правильному результату для всех допустимых входных значений,называется результативность.

3.Объем информационного сообщения 12288 битов,можно вводить как...
12288 бит = 1536 байт = 1,5Кбайт

4.Какой алгоритм называется линейным? Линейным называется алгоритм, который не имеет ответвлений (поворотов), другими словами прямой.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота