Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
vovastepochkin
07.11.2022 06:13 •
Информатика
Дан массив слов. слова состоят из строчных латинских, букв и цифр. вывести на печать все согласные буквы, которые не входят ни в одно слово.
Показать ответ
Ответ:
ivannaprokuror
01.10.2020 23:03
var
a: array [1..4] of string;
s: string := 'бвгджзйклмнпрстфхцчшщъь';
i, j: byte;
begin
for i := 1 to 4 do
readln(a[i]);
for i := 1 to 4 do
for j := 1 to length(a[i]) do
delete(s, pos(a[i][j], s), 1);
writeln();
writeln(s);
end.
>котики
>это
>несказанное
>добро
>вгжйлмпфхцчшщъь
0,0
(0 оценок)
Популярные вопросы: Информатика
Ytkakiki
03.12.2020 07:32
8. при каких команд на слайд можно добавить рисунок? a) edit-points b) insert-picture c) insert-object d) format-...
Alaaxbek
03.12.2020 07:32
Составьте программу сортировки по возрастанию значений трёх переменных: a,d,c....
rakitina03
03.12.2020 07:32
Вкаких соц.сетях есть дэниел редклифф. подскажите...
w678Kordroy
03.12.2020 07:32
Продумайте состав, типы полей и ключ однотабличной базы данных регионы рф....
Kursova82
14.09.2021 07:03
Написать формулы для нахождения 1общее количество изготовленных изделий по дням недели2 среднее количество изготовленных изделий по дням недели...
inessa30
27.02.2021 05:33
Дано а найти а в квадрате создать программу в питон...
Iro4kat
15.02.2021 02:31
Последовательность +1+2+3+4+5+6+7+... И так дале. То есть 1+1=2+2=4+3=7+4=11+5=16+6=22+7=29+... И так дале Надо программу создать на эту последовательность чисел на python3....
sevi88
14.11.2020 01:40
Вкодировке кои-8 каждый символ кодируется одним байтом. определите количество символов в сообщении, если информационный объем сообщения равен 256 бит...
кошка372
13.05.2020 20:05
Что такое конечное число действий...
kristina5171
05.01.2022 11:34
Паскаль. 8 класс. даны 6 чисел. каких чисел больше - положительных или отрицательных? !...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
a: array [1..4] of string;
s: string := 'бвгджзйклмнпрстфхцчшщъь';
i, j: byte;
begin
for i := 1 to 4 do
readln(a[i]);
for i := 1 to 4 do
for j := 1 to length(a[i]) do
delete(s, pos(a[i][j], s), 1);
writeln();
writeln(s);
end.
>котики
>это
>несказанное
>добро
>вгжйлмпфхцчшщъь