Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Марина24102008
15.03.2022 05:49 •
Информатика
Дан массив,состоящий из 20 случайных чисел. подсчитайте сумму элементов кратных 5. решите
Показать ответ
Ответ:
11SOS11
07.10.2020 13:59
Var
i,s:integer;
mas : array [1..20] of integer;
begin
randomize ;
for i:=1 to 20 do
mas[i]:=random (100);
s:=0;
for i:=1 to 20 do
if mas[i] mod 5 = 0 then
s:=s+mas[i];
writeln('sum',s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
хеда62
14.10.2020 23:00
Напишите программу вывода на экран произведение пяти чисел используя цикл for...
dmtrysuraev
14.08.2021 08:24
Элемент графического изображения или текста, позволяющий осуществлять переход на другие страницы сайта, открывать какие-либо документы, запускать сторонние приложения. ТаблицыСноскиОглавлениеГиперссылка...
sladenykaya136
18.10.2022 00:58
Текст занимает 0, 25 Кбайт памяти компьютера. Сколько символов содержит этот текст, если он записан в кодировке 8 битовой?...
mimra23213
01.08.2021 14:26
с информатикой Текст, состоящий из 142 символов, закодирован с таблицы кодировок Unicode. Определите количество информации (в битах) содержащейся в тексте...
vika2082
16.05.2022 04:49
1. Какие основные виды трансляторов Вы знаете? [2]a) Компиляторb) Коммуникатор c) Интерпретаторd) Дифференциал 2. Что такое PythonIDLE? [2]a) Библиотека готовых дополнительных...
natali030303nat
07.03.2020 08:41
20//7 = 25 %12 = 52//10 = 45% 4 = 15//25 = 40%100 =...
Vanek11111100
24.12.2021 00:02
1. напишите программу,чтобы найти сумму цифр заданного числа а=23451.2.Даны три числа а,b,c. Найти наибольшее число. 3.Переведите с двоичной системы в десятичную и напишите...
hgfdui
25.02.2020 06:02
Какие программы преднозначены для обработки числовой информации?...
Valeria151415
13.12.2021 22:38
Найди лишнее слово: 1) Золотое кольцо 3) Кострома 2) Ярославль 4) Суздаль...
lenafok83
13.12.2021 22:38
Есть орфограмма (опасное место) в слове 1) сыры 3) сани 2) лыжи 4) дыни...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
i,s:integer;
mas : array [1..20] of integer;
begin
randomize ;
for i:=1 to 20 do
mas[i]:=random (100);
s:=0;
for i:=1 to 20 do
if mas[i] mod 5 = 0 then
s:=s+mas[i];
writeln('sum',s);
end.