В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Inal04102004
Inal04102004
21.08.2022 02:29 •  Информатика

дан массив, состоящий из целых чисел. напишите программу, которая подсчитает количество элементов массива, больших предыдущего (элемента с предыдущим номером).
входные данные
сначала задано число n — количество элементов в массиве (1< =n< =1). далее через пробел записаны n чисел — элементы массива. массив состоит из целых чисел.
выходные данные
необходимо вывести единственное число - количество элементов массива, больших предыдущего.
примеры
входные данные
5
1 2 3 4 5

выходные данные
4
п.с. питон

Показать ответ
Ответ:
antochakakaka
antochakakaka
09.10.2020 03:47

Объяснение:

N = int(input())

MAS = list(map(int, input().split()))

answ = 0

for i in range (1, len (MAS)):

   if MAS[i] > MAS{i-1}:

       answ += 1

print (answ)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота