В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
bandit12341
bandit12341
24.05.2023 13:44 •  Информатика

Дан массив в, содержащий 2 строки и 4 столбца. составить программу нахождения суммы элементов этого массива. сделать, желательно с объяснениями, просто пропустил эту тему: (

Показать ответ
Ответ:
саша8038
саша8038
17.09.2020 06:52
// PascalABC.Net 3.0, сборка 1066
begin
  var a:=MatrixRandom(2,4,-25,25);
  Writeln('Исходная матрица: ',a);
  var s:=0;
  for var i:=0 to 1 do
  for var j:=0 to 3 do
    s+=a[i,j];
  Writeln('Сумма элементов равна ',s)
end.

Тестовое решение:
Исходная матрица: [[-15,-12,-9,5],[-8,-3,-23,7]]
Сумма элементов равна -58
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота