Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
MN1k1ta
04.12.2021 15:11 •
Информатика
Дан массив вставить число 100 после 5-ого элемента массива. дан массив вставить число 100 перед 5-ым элементом массива. с объяснением! решите.
Показать ответ
Ответ:
jusupova2001
31.07.2020 06:52
Var ar:array[1..100] of integer; //объявили массив
begin //начало программы
ar[4]:=100; //синтакисис присвоения: имя массива[позиция]:=значение
writeln(ar[4]); //чтобы все убедились
end. //конец программы
//что сложного?
0,0
(0 оценок)
Популярные вопросы: Информатика
nikitaaleksandrov
02.01.2023 16:41
Напишите программу, которая получает на вход строку типа иван иванович иванов (иоф), а выводит строку типа иванов иван иванович (фио)...
милаха3451
20.12.2022 06:05
Сколько единиц в двоичной записи десятичного числа 123?...
veronicavasilyk
20.12.2022 06:05
Какому числу в шеснадцаткричной системе счисления соответствует число 11000101...
anisimovamargar1
28.02.2021 18:26
Даны две переменные целого типа: a и b. если их значения не равны, то присвоить каждой переменной большее из этих значений, а если равны, то присвоить переменным нулевые значения....
анастасия1573
30.09.2022 03:59
Сэтим)) а= первая буква в слове согласная в= количество букв в слове больше трех найдите значение выражения а^в (в- с минусом вверху) для слов: кот мышь око...
twilightsun90
14.10.2021 17:36
Нужно ответить на 3 вопроса по информатике. фото прикреплено. 15 бб...
algriskova06
24.10.2021 13:27
Задали сделать презентацию на тему информатика объединяет мир . что можно там написать?...
LilPeepRip11
24.10.2021 13:27
Заполнить двумерный массив n x n случайными числами из интервала [-10 ; 10], выяснить что больше сумма элементов лежащих над главной диагональю или под главной диагональю....
Mамикс
24.10.2021 13:27
Заполнить двумерный массив n x n случайными числами из интервала [-10 ; 10] и найти сумму положительных элементов в каждой строке....
superyg
08.09.2022 10:28
Как представлено число 263 в восьмеричной системе счисления? желательно написать, как решали....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin //начало программы
ar[4]:=100; //синтакисис присвоения: имя массива[позиция]:=значение
writeln(ar[4]); //чтобы все убедились
end. //конец программы
//что сложного?