В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Wkdj13737
Wkdj13737
15.02.2022 19:26 •  Информатика

дан треугольник со сторонами a и b. составьте программу которая находит периметр прямоугольника в паскале ​

Показать ответ
Ответ:
artem870
artem870
10.02.2021 20:30

var a,b:real;

begin

   write('Введите a: '); readln(a);

   write('Введите b: '); readln(b);

   write('Периметр прямоугольника равен: ', 2*(a+b):0:2);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота