В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
серый386
серый386
22.04.2023 07:14 •  Информатика

Дана целочисленная линейная таблица а[1...15] составить программу с которой будет найдена сумма всех элементов таблицы кратных 5​

Показать ответ
Ответ:
87780583887
87780583887
27.05.2023 22:25
Переведите числа в полулогарифмическую форму записи:

234000 = 2.34×10⁵
0.0045 = 4.5×10⁻³
678 = 6.78×10²
7.302 = 7.302×10⁰
4090 = 4.09×10³
0.0306 = 3.06×10⁻²

К каким типам можно отнести перечисленные ниже данные?

200 - целое, 1 бaйт без знака, 2 байта со знаком
-17 - целое, 1 байт
2305 - целое, 2 байта
5.89 - вещественное
56890 - целое, 2 байта без знака, 4 байта со знаком (3 байта не бывает)
-56890 - целое 4 байта
-32767 - целое, 2 байта
-32769  - целое, 4 байта
2147483648 - целое, 4 байта
{ - символ, байт
7 - символ, байт
Привет - строка, 6 байт ASCII, 12 байт Unicode
1945 год - строка, 8 байт ASCII, от 11 до 16 байт Unicode (в разных стандартах)
-31009 - целое, 2 байта
byte - строка, 4 байта ASCII, от 4 до 8 байт Unicode
0,0(0 оценок)
Ответ:
viktoska87
viktoska87
11.04.2020 13:17
#include <iostream>
#include <stdio.h>
using namespace std;

int main(){
    int y;
    cin>>y;
    y=y%12;
    switch (y){
           case 4:{cout<<"Mouse"; break;}
           case 5:{cout<<"Bull";break;}
           case 6:{cout<<"Tiger";break;}
           case 7:{cout<<"Rabbit";break;}
           case 8:{cout<<"Dragon";break;}
           case 9:{cout<<"Snake";break;}
           case 10:{cout<<"Horse";break;}
           case 11:{cout<<"Goat";break;}
           case 0:{cout<<"Monkey";break;}
           case 1:{cout<<"Cock";break;}
           case 2:{cout<<"Dog";break;}
           case 3:{cout<<"Pig";break;}
           }
    cin.get();
    cin.get();
    return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота