В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
vishnevskayaya
vishnevskayaya
09.01.2020 22:28 •  Информатика

Дана линейная таблица из натуральных чисел составить программу подсчета количества нечетных элементов массив заполнить при датчика случайных чисел

Показать ответ
Ответ:
Zemfir777
Zemfir777
14.05.2021 03:21
var i: integer; begin // С С С Вывод последовательности 1 3 5 7 9var i,x: integer; begin // С и промежуточной переменной x := 1; for i := 1 to 5 do begin write(x,' '); x := x + 2; end; writeln;   // С без промежуточной переменной for i := 1 to 5 do write(2*i-1,' '); writeln;   // С С Сумма и произведение введенных чиселКод на Pascalvar i: integer; s,p: real; x: real; begin writeln('Введите 10 чисел: '); s := 0; p := 1; for i := 1 to 10 do begin read(x); s := s + x; p := p * x; end; writeln('Сумма введенных чисел = ',s); writeln('Произведение введенных чисел = ',p); end.Код на PascalABC.NETvar s,p: real; begin writeln('Введите 10 чисел: '); s := 0; p := 1; for var i := 1 to 10 do begin var x: integer; read(x); s += x; p *= x; end; writeln('Сумма введенных чисел = ',s); writeln('Произведение введенных чисел = ',p); end.Вычисление n!Код на Pascalvar n,fact: integer; i: integer; begin write('Введите n (n<=13): '); readln(n); fact := 1; for i := 2 to n do fact := fact * i; writeln(n,'! = ',fact); end.Код на PascalABC.NETvar n: integer; begin write('Введите n (n<=13): '); readln(n); var fact := 1; for var i := 2 to n do fact *= i; writeln(n,'! = ',fact); end.Вычисление AnКод на Pascalvar n,i: integer; a,p: real; begin write('Введите a,n: '); readln(a,n); p := 1; for i := 1 to n do p := p * a; writeln(a,' в степени ',n,' = ',p); end.Код на PascalABC.NETvar n: integer; a: real; begin write('Введите a,n: '); readln(a,n); var p := 1.0; for var i := 1 to n do p *= a; writelnFormat('{0} в степени {1} = {2}',a,n,p); end.
0,0(0 оценок)
Ответ:
ilyasterxov16
ilyasterxov16
18.12.2021 16:32

Жёсткий диск ("винчестер", hdd, hard disc drive - eng.) - накопитель информации основанный на магнитных пластинах и эффекте магнетизма. Применяется повсеместно в персональных компьютерах, ноутбуках, ноутбуках, планшетных компьютерах, серверах и так далее. Устройство жёсткого диска.

Объяснение:

В полу герметичном блоке находятся двусторонние пластины, с нанесённым на них магнитным слоем, посаженные на вал двигателя и вращающиеся со скоростью от 5400 оборотов в минуту.Блок не совсем герметичен, но самое главное он не пропускает мелкие частицы и не допускает перепадов влажности. Всё это пагубно сказывается на сроке службы и качестве работы жёсткого диска.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота