В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
esehediev
esehediev
19.12.2020 04:03 •  Информатика

Дана масса в килограммах – можно обозначит ее M. Написать программу, которая находит число граммов в этом числе килограммов и находит число центнеров в этом числе килограммов.

Задача 3.
Дана длина ребра куба.
Написать программу, которая находит площадь грани куба. (Подсказка, надо узнать, какая фигура является гранью куба)

Показать ответ
Ответ:
мик271
мик271
28.08.2020 07:46

1)

#include <iostream>

using namespace std;

int main () {

double m;

cout << "введите массу в кг";

cin >> m;

m = m * 1000;

cout << "масса в граммах: " << m;

m = m / 10000;

cout << "масса в центнерах : " << m;

return 0;

}

2)

#include <iostream>

using namespace std;

int main () {

double r

cout << "введите длину ребра";

cin >> r;

r = r*r;

cout << "площадь грани куба: " << r;

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота