Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
tivvyvvyyvyva
25.05.2022 08:29 •
Информатика
Дана матрица размером 3*4. найти сумму элементов матрицы. в паскале. обязательно использовать функцию или процедуру
Показать ответ
Ответ:
Traken
31.07.2020 01:24
Var c:integer;
procedure generate(var c:integer);
var ar:array[1..3,1..4] of integer;
a,b:integer;
begin;
for a:=1 to 3 do
begin;
writeln;
for b:=1 to 4 do
begin;
ar[a,b]:=random(10);
c+=ar[a,b];
write(ar[a,b]:4);
end;
end;
end;
begin;
randomize;
writeln('Matrix:');
generate(c);
writeln;
writeln('Result',c);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Djdjdhjx
22.02.2020 05:25
До іть будь-ласка. Дуже треба молю вас...
pop9999
07.05.2022 04:49
ДО ІТЬ БУДЬ-ЛАСКА ТРЕБА . ДАЮ ( )...
TUBERSUSLIK
05.11.2020 13:31
2. Постав у відповідність Службове ПЗСистемне ПЗПрикладне ПЗOCдрайвери пристроївпрограми-редакторипрограми-переглядачиофісні програмиантивірусиархіваторФотошоп...
anystti
09.12.2021 23:14
Ис Вариант 10 Составить таблицы истинности ДЛЯ следующих логических выражений: F= BVА^b ST F=C& (в^А). F = BV (A V B) &B) 5...
reprto345mak
27.02.2021 22:52
В корзине лежат 1112 шаров разного цвета. Сколько информации несет сообщение о том, что из корзины достали белый шар?...
MrArt1k01
03.03.2020 02:35
Имя входного файла: стандартный ввод Имя выходного файла: стандартный вывод Лимит времени: 1 секунда Ограничение памяти: 256 мегабайт Формат входного файла В первой строке...
wormer221
23.11.2020 05:14
Такое : проснувшись утром,школьник почуствовал недомогание, у него было два выбора пойти или не пойти в школу: 1)измерить температуру 2)если температура выше 37,то: 3)вызвать...
AlexRico
28.09.2020 02:25
составить блок схему по второму варианту...
UliaOlolenko464
25.09.2020 04:18
Различия между гибридными и публичными облаками....
ulia108
28.09.2020 20:50
Даны два массива чисел x = (x1,) и у = (у1,). найти массив z, у которого каждый элемент zi равен произведению хi*уi, и как будет выглядеть блок схема? очеень нужно, !...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
procedure generate(var c:integer);
var ar:array[1..3,1..4] of integer;
a,b:integer;
begin;
for a:=1 to 3 do
begin;
writeln;
for b:=1 to 4 do
begin;
ar[a,b]:=random(10);
c+=ar[a,b];
write(ar[a,b]:4);
end;
end;
end;
begin;
randomize;
writeln('Matrix:');
generate(c);
writeln;
writeln('Result',c);
end.