В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Valera7451
Valera7451
16.07.2021 10:22 •  Информатика

Дана последовательность целых чисел оканчивающихся нулём. написать программу находящее самое большое число из всех чисел в последовательности. программа для pascalabc

Показать ответ
Ответ:
253n
253n
05.10.2020 17:45
Var
A,M:integer;
Begin
WriteLn('Введите последовательность целых чисел');
M:=0;
Repeat
Read(A);
if A>M then M:=A;
Until A=0;
WriteLn(M)
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота