В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История

Дана последовательность из n чисел.написать программу которая подсчитывает количество отрицательных чисел в последовательности.

Показать ответ
Ответ:
pula04
pula04
02.10.2020 22:55
Var a,s,i,n:integer;
begin;
randomize;
readln(n);
writeln('False array:');
for i:=1 to n do
begin;
s:=random(-10,10);
writeln(s);
if s<0 then inc(a);
end;
writeln('Result:',a);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота