Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
nikoszahar
17.07.2022 06:26 •
Информатика
Дана программа, записанная на языке pascal, высчитывающая площадь квадрата по введённой стороне: var s,d: real; begin write('d='); readln(d); s: =); writeln('s=',s: 4: 1); readln; end. определи, какая функция пропущена. а) sqrt б) abs в) pow г) sqr
Показать ответ
Ответ:
Денис56545
04.08.2020 06:59
Пропущена функция sqr, т. к. она возвращает квадрат переданного параметра, что равно искомой площади квадрата
0,0
(0 оценок)
Популярные вопросы: Информатика
пллсыео
17.06.2021 03:09
Для графического исполнителя Робот составьте алгоритм построения следующего рисунка: (в прикрепленном файле). Исполнитель должен нарисовать предложенное изображение....
никлася
16.03.2021 07:28
Напишите палиндром которая получает четырёхзначное число на языке Puthon...
1111362
27.11.2020 14:12
с задачей в Python. Сделать с генератора псевдослучайных чисел, оператор in, not in. Задача: Напишите программу, которая вводит с клавиатуры непустой список целых чисел,...
AlexNickrodef
10.10.2021 22:50
Запишите число, которое будет напечатано в результате выполнения следующей программы.БейсикDIM S, N AS INTEGERS = 0N = 0WHILE S + N 125 S = S + 8 N = N - 2WENDPRINT NPythons...
2x2466
03.10.2020 05:29
EА- НН-на на==Нет.- ----ТЕ-3. Запишите в строке, что будетнапечатано на экране привыполнении следующихоператоров?beginп := 5;while n 0 don := n – 1;write (n);end....
vitokle
02.06.2020 10:29
Дано трехзначное число. Найдите сумму его цифр.Входные данныеВводится трехзначное число.Input Result179 17829 19...
Thrillgang
23.04.2022 02:58
Вчём заключается основная компьютерных коммуникаций? !...
Maximm2
03.10.2022 12:32
Кинструментам построения беспроводных персональных сетей относится: bluetoothltewifigprswimax...
Vandannc
03.12.2020 22:13
Дайте ответ с регенте и объяснением...
АсяГордиенко
13.03.2023 09:11
Дано отрицательное число −10(10) . в восьмиразрядном представлении: ( там должно 8 символов )...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота