В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Dark119277
Dark119277
26.09.2021 05:40 •  Информатика

Дана строка . написать программу,которая подсчитывает количество символов "? " (pascal abc) !

Показать ответ
Ответ:
shram070
shram070
17.09.2020 21:54
Var i,j: integer;
    s: string;
begin
  write('строка:  ');
  readln(s);
  j:=0;
  for i:=1 to length(s) do
  if s[i]='?' then j:=j+1;
  writeln('символов ? в строке: ',,j);
end.
    
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота