Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
masakahdksa
13.02.2020 15:49 •
Информатика
Дана строка не менее 6 символов. составьте программу, которая выводит на экран символы: следующий за пятым и предыдущий пятому. )
Показать ответ
Ответ:
RANDOM328
02.10.2020 23:52
Var s:string;
begin
write('Введите слово более 6 букв');Read(s);
write('символ предыдущий пятому ',s[4], ' символ следующий за пятым ', s[6]);end.
0,0
(0 оценок)
Популярные вопросы: Информатика
vipvikaviktoria
03.08.2022 15:43
В двух глобальных переменных one, two находятся два натуральных числа: первое слагаемое и второе слагаемое. Напишите функцию roman(), которая считает их сумму и записывает...
WhiteMIA131
27.02.2020 05:56
Поменять местами две диагонали Дан квадратный массив. Поменяйте местами в каждом столбце элементы, стоящие на главной и побочной диагонали. Входные данные: В первой строке...
Шеф5555555555
06.10.2022 17:26
НУЖНО СДЕЛАТЬ ПРАКТИЧЕСКУЮ ПО ИНФОРМАТИКЕ...
snegirnasta543876
04.10.2021 05:26
Транспонировать квадратную матрицу Дан двумерный массив размером n×n. Транспонируйте его и результат запишите в этот же массив. Вс массив использовать нельзя. Входные данные...
zokaa112
18.05.2023 13:19
Яким буде рузультат виконання даної програми якщо мишку натиснуто? переміститься вперед на 9 кроків Об єкт переміститься вперед на 2 кроки Об єкт переміститься вперед на 3...
Andrew1712
10.04.2021 11:01
Втреугольнике авс сторона ав равна 3 м, высота сd равна м. основание d высоты сd лежит на стороне ав, причем аd = вс. найти длину ас....
nikitenkov20066
10.04.2021 11:01
Главные герои расказа королевство кривых зеркал умаляю надо...
plenkinanatash
10.04.2021 11:01
Идеальный газ получил количество теплоты 400дж а его внутренняя энергия увеличилась на 156дж определить работу газа...
Elyanoname
10.04.2021 11:01
Вэтом предложении какое нужно употребить слово.. дипломат или говоришь как дипломат но дело не идёт на лад....
kofhagje46
10.04.2021 11:01
Почеркни орфограммы и подбери проверочные слова. сказка по лесу идет .сказку за руку ведет....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
write('Введите слово более 6 букв');Read(s);
write('символ предыдущий пятому ',s[4], ' символ следующий за пятым ', s[6]);end.