Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
1246881
23.01.2020 19:12 •
Информатика
Дана строка программы ,которая определяет четное число или нет. исправьте ошибки if i mod 3=0 then writeln ('число нечетное') else writeln ('число четное')
Показать ответ
Ответ:
Малышкалюбитспать
25.05.2020 14:16
if i mod 2 = 0 then writeln ('число четное') else writeln ('число нечетное')
0,0
(0 оценок)
Популярные вопросы: Информатика
petrovskayaanna
16.02.2020 21:35
Напишите, что напечатает следующая программа: Program pl; Var a, b:integer; procedure fl (x,y:integer) begin y:=2*x+3; end; procedure f2 (varx, y:integer); begin x:3*y+1;...
ричбич4
30.12.2021 14:17
Задачи на вычисление: 1. Рисунок имеет размер: 480 точек по ширине, 640 по длине. Используется палитра из 2 цветов. Какой информационный объем имеет рисунок? 2. В...
nikzhukov989
18.10.2022 01:31
составить таблицы истинности: (Ā&B) v A (C v Ā) & (B&неC) A v ( B&C) v неB & C (A & Ā) v (B v C) & D (не - это одно из обозначаний инверсии)...
Elay11
11.09.2022 09:32
Опишите несколько примеров наглядной формы представления информации. 58 !...
daschkavolf
09.05.2023 02:23
Определите средний вес 2-х подруг. вес ввести с клавиатуры var sr, ves1, ves 2 : begin writeln ( введи вес 1 подруги ); readln ; writeln ( ); readln (ves2); sr: =...
Shatunova1976
04.08.2021 06:51
Написать программу на си (метод ньютона) в соответствии с этим методом каждое следующее приближение к корню ищется по формуле: итерационный процесс уточнения корня...
daria383ver
08.11.2020 17:13
Подчеркните названия основных групп шрифтов Шрифты с засечками 2. Шрифты рубленые 3. Шрифты каллиграфические (ручной) 4. Шрифты декоративные 5. Шрифты подстрочные...
Lizochka2007u
18.12.2020 03:45
Задан адрес электронной почты в сети Интернет: [email protected] Каково имя почтового сервера? 1) [email protected] 2) fortuna 3) list.ru 4) list...
TimGoPro
16.04.2021 11:34
Книга содержит 144 страниц. На каждой странице 31 строк. В каждой строке 57 символов (включая пробелы). Найти информационный объём текста, считая, что каждый символ...
Лера20061111111
07.11.2020 23:59
Составьте синквейн со словами пленник...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
if i mod 2 = 0 then writeln ('число четное') else writeln ('число нечетное')