В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
M18voronenko
M18voronenko
11.11.2021 03:08 •  Информатика

Дана строка, состоящая из 50 символов. составьте программу, используя процедуру которая определяет сколько раз встречается в строке слог ‘ea’.

Показать ответ
Ответ:
aleksandrafrolo1
aleksandrafrolo1
03.10.2020 00:42
Var s:string;k:integer;

procedure SubInc(var s:string;var k:integer);
begin;
while pos('ea',s)<>0 do
begin;
delete(s,pos('ea',s),2);
inc(k);
end;
end;

begin;
readln(s);
if length(s)<>10 then exit;
SubInc(s,k);
writeln(k);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота