В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
zemairen
zemairen
26.09.2022 08:19 •  Информатика

дандан список с целыми числами .напишите программу которая выводит результат умножения самого маленького и самого большого числа списка

Показать ответ
Ответ:
Гулбахар
Гулбахар
16.09.2021 11:05

вот программа на языке PASCALABC

uses crt;
const max=20;
var a:array [1..max,1..max] of byte;
n,i,j,k,s,s1,s2,s3:integer;
x:char;
begin
x:=x;
repeat
Writeln('vvedite kol-vo komand N');
Readln(N);
until N in [1..max];
for i:=1 to N do
for j:=1 to N do
A[i,j]:=random(3);
For i:=1 to N do
begin
for j:=1 to N do
if i=j then write(#204:4)
else Write(a[i,j]:4);
writeln;
end;
writeln('íîìåðà êîìàíä, èìåþùèõ áîëüøå ïîáåä íà ÷óæîì ïîëå');
k:=0;
s:=0;
s3:=0;
for i:=1 to n do
begin
for j:=1 to n do
begin
if a[i,j]=2 then s1:=s+1;
if a[j,i]=0 then s2:=s3+1;
s:=s1;
s3:=s2;
end;
end;
if s2>s1 then
begin
writeln('Nomer komandy - ',i,' Kol. pobed = ',s2);
k:=1
end;
if k=0 then writeln('takih komand net');
end.

0,0(0 оценок)
Ответ:
anya071101
anya071101
10.12.2021 03:47

Спутники Урана — естественные спутники планеты Уран. Известно 27 спутников. Все они получили названия в честь персонажей из произведений Уильяма Шекспира и Александра Поупа. Первые два спутника — Титанию и Оберон — в 1787 году открылУильям Гершель. Ещё два сферических спутника (Ариэль и Умбриэль) были открыты в 1851 году Уильямом Ласселом. В 1948 году Джерард Койпер открыл Миранду. Остальные спутники были открыты после 1985 года, во время миссии «Вояджера-2», или с усовершенствованных наземных телескопов.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота