В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
yulya160
yulya160
21.12.2021 05:49 •  Информатика

Дано 2 целых положительных числа: a и b. требуется написать программу, которая находит цифру, на которую оканчивается число a^b. входные данные результат a=2 b=4 6

Показать ответ
Ответ:
sergeymo00
sergeymo00
05.10.2020 17:25
Var A,B,C:integer;
Begin
assign(input,'input.txt');
reset(input);
assgin(output,'outpt');
rewrite(output);
C:=1;
Write('A = ');ReadLn(A);
Write('B = ');ReadLn(B);
For B:= 1 to B do
C:=C*A;
WriteLn(C mod 10);
End.
0,0(0 оценок)
Ответ:
Лилиябелая
Лилиябелая
05.10.2020 17:25
Var A,B,St:integer;
Begin
Write('A = ');
ReadLn(A);
Write('B = ');
ReadLn(B);
St:=1;

For B:= 1 to B do
    St:=St*A;

Write(St mod 10)
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота