Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
sofija97
08.08.2021 03:25 •
Информатика
Дано 2 массива х(n) и у(m). сколько раз встречается второй элемент второго массива у(m) в первом массиве х(n). (на языке с++)
Показать ответ
Ответ:
ivanalekseev20033
07.10.2020 07:13
#include <iostream>
#include <stdlib.h>
using namespace std;
int main() {
int n,m,k=0;
cin >> n >> m;
int x[n], y[m];
srand(time(0));
for (int i = 0; i < n; i++) {
x[i]=rand() % 20;
cout << x[i] << " ";
}
cout <<"\n";
for (int i = 0; i < m; i++) {
y[i]=rand() % 20;
cout << y[i] << " ";
}
cout <<"\n";
for (int i = 0; i < n; i++)
if (x[i] == y[1]) k++;
cout << "k = " << k;
return 0;
}
Пример:
10 8
0 5 14 15 10 5 6 0 18 3
14 5 10 6 2 16 8 17
k = 2
0,0
(0 оценок)
Популярные вопросы: Информатика
Арукаа11
10.08.2021 07:15
Найдите кол-во маршрутов из А в И...
seilkhan2006
21.04.2021 21:18
Высказывание 10 делится на 2 или 5 не больше 3 ложно какую логическую операцию нужно убрать и в каком месте высказывания,чтобы оно стало истинным ?...
Dobriyboy
26.11.2020 23:27
Используя таблицу ascii, закодируйте число, месяц вашего рождения (23 февраля) и слово uganda...
gizut
26.11.2020 23:27
Мне надо с решением. цикл в фрагменте программы p: =2; repeat p : =p*0.1 until p 0.1; будет исполнен?...
catxripunowa
26.11.2020 23:27
Дать опредиление следующим терминам; системы счисления, програмное обеспечение, операционная система...
Никитар456
04.08.2022 15:03
Учу бэйсик, а надо сделать на паскале вот такую програмку найти сумму n-членов арифметической прогрессии, первый член которой a, разность b край, печаль беда...
Lapsy
04.08.2022 15:03
1)присвоить переменой а сумму переменных в и с 2)удвоить значение переменной х 3)значение переменной х увеличить на 0.1...
skillet12oz
25.05.2023 05:16
MATHCAD. Составить программу для вычисления значения функции Y с заданной точностью E....
DOGY228
16.12.2020 11:08
Линейный алгоритм с информатикой...
holzchen
08.06.2021 17:16
Pomogite pozhalyiista! Изучи предложенный код программы и определи его назначение.a=int(input( Введите 1-е число: ))b=int(input( Введите 2-е число: ))print(a**2+b**2)вывод...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
#include <stdlib.h>
using namespace std;
int main() {
int n,m,k=0;
cin >> n >> m;
int x[n], y[m];
srand(time(0));
for (int i = 0; i < n; i++) {
x[i]=rand() % 20;
cout << x[i] << " ";
}
cout <<"\n";
for (int i = 0; i < m; i++) {
y[i]=rand() % 20;
cout << y[i] << " ";
}
cout <<"\n";
for (int i = 0; i < n; i++)
if (x[i] == y[1]) k++;
cout << "k = " << k;
return 0;
}
Пример:
10 8
0 5 14 15 10 5 6 0 18 3
14 5 10 6 2 16 8 17
k = 2